CVE WATCH / VULNERABILITY DETAIL
CVE-2026-59264
HIGHCVSS 7.8NVD feed
Published 4 November 2026 · tracked since 4 November 2026
Description
The Windows installers of Apache OpenOffice 4.1.16 and earlier allow an already manipulated system to run external code with elevated access. Users are recommended to upgrade to version 4.1.17, which fixes this issue.
References
- NVD — National Vulnerability Database
- CVE.org record (MITRE)
- CISA Known Exploited Vulnerabilities catalog
Latest tracked vulnerabilities
- CVE-2026-97397 HIGH 7.2
- CVE-2026-59267 HIGH 7.8
- CVE-2026-114456 MEDIUM 6.5
- CVE-2026-121925 MEDIUM 6.6
- CVE-2026-104799 HIGH 8.8
- CVE-2026-90626 HIGH 7.3
- CVE-2026-90627 MEDIUM 5.5
- CVE-2026-90628 HIGH 7.3
- CVE-2026-90629 HIGH 7.3
- CVE-2026-90634 HIGH 7.3